Open and editing records not working on portal

There’s a form on a portal, and the (Allow users to edit/expand linked records) option is activated, but when i try to open the record, this message shows up, what could be?

Hi @caique. Welcome to the miniExtensions forum.

Have you encountered this error when opening the form independently?

Hi. I am having the same problem here!!! I think it is a bug.

Please, it is very important that this is fixed, because we can’t open and edit records in the portals anymore.


@Abdul, could you check and give us a timeframe to fix this bug? We are already receiving notifications from users of the portals. :sweat:

Hi @amanda.teodoro. We apologize for the delayed response. To further investigate the issue you’re facing, please reach out to us via chat and provide us with the link to your portal. This will allow us to gather more information and assist you better. Thank you for your understanding.

Hi Paulo, so we realized that this was happening when the form settings was copied from another form, then, when i created another form setting all the specifications from zero, it worked, we just dont know why this happens

Hi @caique. I wanted to inquire whether it’s possible that you copied the setup from a form where editing is disabled. This could potentially explain the issue you’re facing. Please let us know if you have any further information or if there’s anything else we can assist you with.

Hi @Abdul! That’s ok! I created another form and it worked. Thank you!

1 Like

Hi @amanda.teodoro. It’s great to hear that you were able to resolve the issue on your own. If you have any further questions or need assistance with anything else, please don’t hesitate to reach out. We’re here to help!